Make sure your VAT periods are open

Possible error message:

Invoice validation failed: Unable to find tax account code for nominal.

This means the system can't find any open VAT accounts to post the invoice against. If this is the case, the Document Status remains atPost in Progress.

You can also ask your Administrator to check the IRIS Invoice Matcher error log on the server. Refer to Accessing the IRIS Invoice Matcher Error Log for more information.

Cause

No open VAT account for the invoice. The VAT period relating to the invoice and all future VAT periods are at Closed or Manual (v7) or Prepare, Allocate or Closed (v6).

Resolution

  1. Open the next available VAT account.

  1. Re-verify the invoice in IRIS Invoice Matcher.

    If the document does not appear in , ask your system administrator to manually re-poll the invoice in the console on the server. Refer to Re-polling IRIS Invoice Matcher for more information.

If the document does not appear in IRIS Financials, ask your system administrator to manually re-poll the invoice in the IRIS Invoice Matcher console on the server. Refer to Re-polling IRIS Invoice Matcher for more information.